Telnet server not working after virtualisation

Post Reply
Thijs
Posts: 2
Joined: Sat Apr 23, 2011 5:56 am

Telnet server not working after virtualisation

Post by Thijs » Sat Apr 23, 2011 6:43 am

We virtualised our Windows 2003 32-bit server to a VMware server.
Now the Telner server is not working.
When we try to connect it shows the following error message:

Connection closed by the server
Hanging up after a bad logon

I cannot find anything useful in the event viewer and log files.
Do we need to reregister the software as the hardware changed?

Thanks,
Thijs

Doug Hitchcock
Posts: 52
Joined: Tue Jul 06, 2010 8:20 am
Location: Dahlonega, Georgia, USA

Re: Telnet server not working after virtualisation

Post by Doug Hitchcock » Sat Apr 23, 2011 8:43 am

There could be a couple of reasons for this behavior.
1. You may have a MS DEP issue. Check the gs_agnt.log for the word "exception". If you find it then you'll need to disable DEP or upgrade the Telnet Server software to at least version 6.50.0038.
2. You may need to re-register the license.
Doug Hitchcock
Georgia SoftWorks

Thijs
Posts: 2
Joined: Sat Apr 23, 2011 5:56 am

Re: Telnet server not working after virtualisation

Post by Thijs » Thu Apr 28, 2011 4:04 am

It was indeed a MS DEP issue! Did not think it would work as the old server did not have an issue.
Thanks for the extremely fast reply with the correct solution!

drumair
Posts: 1
Joined: Fri Jan 02, 2015 5:15 am

Re: Telnet server not working after virtualisation

Post by drumair » Fri Jan 02, 2015 5:33 am

You may need to re-register the license.i think
omair

seth
Posts: 2
Joined: Wed Oct 17, 2018 4:33 am

Re: Telnet server not working after virtualisation

Post by seth » Wed Oct 17, 2018 5:49 am

We have GSW UTS (Telnet Server) WNL100SP1 installed on the old physical server.
1. We need to move them to a new virtual server. How can we do that?
2. What does SP1 mean? Licenses are already 4 years old, do they need to be renewed or are they permanent?

seth
Posts: 2
Joined: Wed Oct 17, 2018 4:33 am

Re: Telnet server not working after virtualisation

Post by seth » Wed Oct 17, 2018 6:00 am

We have a physical server with Telnet licenses since 2014 (GSW UTS (Telnet Server) WNL100SP1​). We need to virtualize it.
1. How to do it?
2. Do I need to renew my licenses or are they permanent?

Johnny
Posts: 24
Joined: Fri Jun 06, 2014 11:34 am

Re: Telnet server not working after virtualisation

Post by Johnny » Thu Oct 25, 2018 3:57 pm

The Georgia SoftWorks UTS server serial key is generated by the product ID .
This Product ID is generated by certain physical aspects of the Hardware. You may need
to re-register the server after the P2V conversion.


1. From the new server where the GSW Universal Terminal Server is installed,

a. Go to Start > All Programs > Georgia SoftWorks UTS > Registration.

b. Enter data in Customer Information fields.

c. Click the "Save to file" button to a convenient, temporary location.

d. You may now close the Registration tool.

2. Go to http://www.georgiasoftworks.com/support_ost/open.php to submit a ticket for Registration.

a. Complete the necessary fields and attach the file you saved.

3. If Production is down and the need is urgent please call +1 706.265.1018 and leave a message regarding the urgency of your request.

4. GSW will return a serial number for your software.

5. Go to Start > All Programs > Georgia SoftWorks UTS.

a. Right click on Registration and select Run As Admin.

b. Copy and paste the serial number into the appropriate field in the Registration window.

c. Click the "Register" button.

Here is a compatibility chart.

UTS Version Release Date 32 bit 64 bit OS Compatible
8.09.0003 03/09/2018 x x Server 2012 / 2016 R2, Windows 10, & earlier
8.08.0003 02/28/2017 x x Server 2012 / 2016 R2, Windows 10, & earlier
8.07.0002 02/26/2016 x x Server 2012 R2, Windows 10, & earlier
8.06.0001 01/27/2015 x x Server 2012 R2 & earlier
8.05.0031 10/24/2014 x x Server 2012 R2 & earlier
8.05.0029 07/07/2014 x x Server 2012 R2 & earlier
8.05.0028 05/22/2014 x x Server 2012 R2 & earlier
8.05.0023 04/25/2014 x x Server 2012 r2 & earlier
8.04.0012 04/25/2013 x x Server 2012, SBS 2011, Windows 8
8.03.0019 02/23/2012 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.03.0017 10/18/2011 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.03.0014 10/11/2011 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.03.0012 07/20/2011 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.03.0011 09/29/2010 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.02.0048 08/26/2010 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.02.0047 07/23/2010 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.02.0046 07/07/2010 x x Server 2008 R2, 2008, 2003, 2000 XP, 7
8.02.0039 05/12/2010 x x Server 2008 R2, 2008, 2003, 2000 XP, 7

Best regards,
Johnny

Post Reply